Between 01:12 UTC and 11:45 UTC on 14 August 2026, a platform issue resulted in an impact to Azure services in the Australia and New Zealand regions. Customers may have experienced intermittent request failures, failed prompt submissions, API request failures, Azure Portal access failures, and connectivity issues when accessing Azure-hosted resources and endpoints in the affected regions.
Microsoft is aware of an issue affecting access to the Azure portal in the Australia regions. Microsoft engineers are actively investigating the cause and impact.
Posted Aug 14, 2026 - 15:40 AEST
Investigating
We have identified issues accessing Entra ID, Microsoft 365, and other Microsoft services. This issue seems to be intermittent.
Sometimes reloading the page allows access. We are currently investigating the issue.
Posted Aug 14, 2026 - 14:20 AEST
This incident affected: Vendor Services (Microsoft Azure, Microsoft 365).