Microsoft have confirmed all Azure resources are online.
Posted Aug 31, 2023 - 09:40 AEST
Update
Microsoft have advised the majority of services are back online. We are seeing our services return to normal and will update once Microsoft have closed out their alert.
Posted Aug 31, 2023 - 08:45 AEST
Monitoring
Microsoft have just reported an outage with Azure in the Australia East region. This happened due to a utility power surge in the Australia East region tripped a subset of the cooling units offline in one datacenter, within one of the Availability Zones. While Microsoft was working to restore cooling, temperatures in the datacenter increased so Microsoft techs proactively powered down a small subset of selected compute and storage scale units, to avoid damage to hardware.
Microsoft have advised the issue is almost resolved and we will update the Status Page once we have more information.
Posted Aug 31, 2023 - 07:45 AEST
This incident affected: Vendor Services (Microsoft Azure).