PConnect Voice - Users unable to sign-in to their Handsets/Softphones.

Incident Report for Precision IT

Resolved

The issue has now been resolved and all users should now be able to sign into the WebEx and other softphone applications.

Should you continue to experience any further issues please contact our Helpdesk on 1300 964 404.
Posted Jun 05, 2024 - 12:04 AEST

Investigating

Our voice upstream provider is currently investigating an issue that is preventing users from signing into their handsets and/or softphones. Additional updates to follow as soon as they are available.
Posted Jun 05, 2024 - 09:28 AEST
This incident affected: Voice & Data (PConnect Voice).